Course Loading Errors
Incident Report for edX's Support Communication
Resolved
This issue has been resolved. Learners can now access their courses again.
Posted Oct 14, 2020 - 23:45 UTC
Monitoring
Our engineers have identified the problem and updated the platform. Learners may see an improvement in accessing their courses.
Posted Oct 14, 2020 - 23:13 UTC
Investigating
Some learners may not be able to access their courses at this time. Our engineers are currently investigating. This issue should be resolved shortly.
Posted Oct 14, 2020 - 22:12 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.