ProctorTrack Outage
Incident Report for edX's Support Communication
Resolved
The Verificient ProctorTrack exam service has resumed. Submitted exams are now in review. Course end dates and exams may have been rescheduled to accommodate this outage.

Updates may be posted within forums and course pages.
Posted Oct 27, 2020 - 22:38 UTC
Monitoring
The Proctortrack exam service has resumed and course teams will be in touch with any changes to dates or exam status.
Posted Oct 23, 2020 - 16:58 UTC
Identified
The ProctorTrack proctoring service is still unavailable. We are communicating with course teams and Verificient for updates and next steps.
Posted Oct 15, 2020 - 20:47 UTC
Investigating
The Verificient ProctorTrack service is currently unavailable. We will be in touch with course teams for coordination of next steps.
Posted Oct 15, 2020 - 03:41 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.