[Research Data Package Delivery - Delayed]
Incident Report for edX's Support Communication
Resolved
The weekly database data has been generated. We will follow up with certain daily events dates. Please contact partner-support@edx.org if you have questions.
Posted Mar 31, 2023 - 19:14 UTC
Update
There is a continued delay in the delivery of the research data package. We are monitoring the progress and will close the incident when this week’s packages have been fully uploaded.
Posted Mar 30, 2023 - 13:28 UTC
Identified
There is a delay in the delivery of the research data package, estimated 2 days. We are monitoring the progress and will close the incident when this week’s packages have been fully uploaded.
Posted Mar 27, 2023 - 19:02 UTC
This incident affected: Partner-Facing Issues.