Planned Maintenance
Incident Report for edX's Support Communication
Resolved
This maintenance has been completed.
Posted Apr 03, 2024 - 05:18 UTC
Investigating
This is a scheduled event: April 3, 04:01 UTC
Scheduled - We will be upgrading our backend systems starting April 3, 04:01 UTC (12:01 AM Eastern)
During this maintenance period (expected 60 mins), routine operations may be slower than expected. We recommend saving work and postponing sensitive operations during this period.
Posted Apr 02, 2024 - 19:03 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.