[Research Data Package Delivery - Delayed]
Incident Report for edX's Support Communication
Resolved
The research data package for the week of 2023-08-05 will continue to generate over the next several days, with anticipated completion for all organizations by 2023-08-13.
Posted Aug 11, 2023 - 17:42 UTC
Investigating
The research data package delivery for data czars is delayed this week, with generation beginning today and expected to continue over the next several days.
Posted Aug 09, 2023 - 21:34 UTC
This incident affected: Partner-Facing Issues.