Custom python problems not loading on edX currently
Incident Report for edX's Support Communication
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 01:35 UTC
Monitoring
The issue has been identified and a fix has been implemented. Problems are loading successfully again for learners and course teams. We are monitoring the results at this time.
Posted Sep 20, 2022 - 00:30 UTC
Investigating
We are currently investigating an issue where custom python problems are not loading on the edX platform. Learners may see the following message in place of a problem in an assignment: "Could not format HTML for problem. Contact course staff in the discussion forum for assistance."
Posted Sep 19, 2022 - 23:48 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.