Software Secure Proctored Exams and ID Verification Outage
Incident Report for edX's Support Communication
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 04:38 UTC
Update
edX systems are now running smoothly. While our service providers continue to work towards a full recovery, performance across our services is now stable.
Posted Dec 08, 2021 - 04:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 00:44 UTC
Investigating
There is an issue with Software Secure proctored exams and ID verification that is currently being investigated. Please do not attempt your Software Secure exam or ID verification at this time.
Posted Dec 07, 2021 - 18:04 UTC
This incident affected: Learner-Facing Issues.