Course staff are unable to edit LTI blocks in Studio
Incident Report for edX's Support Communication
Resolved
This incident has been resolved. Course staff can again edit LTI blocks in Studio and everything is working as expected.
Posted May 12, 2022 - 01:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 00:25 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 18:43 UTC
Investigating
Course staff are unable to edit LTI blocks in Studio at this time. Learners are not impacted by this issue and can still access and work on LTI assignments. Engineering identified the issue and they are applying a fix.
Posted May 11, 2022 - 18:43 UTC
This incident affected: Partner-Facing Issues.