Some custom exercises not loading
Incident Report for edX's Support Communication
Resolved
Exercises are loading successfully again. This incident is now resolved.
Posted Dec 02, 2021 - 18:25 UTC
Monitoring
The issue has now been identified and a fix has been implemented. We are closely monitoring the situation.
Posted Dec 02, 2021 - 17:51 UTC
Investigating
A number of specific custom exercises are not loading and display the following error message: "Could not format HTML for problem. Contact course staff in the discussion forum for assistance."

Our engineering team is currently investigating.
Posted Dec 02, 2021 - 17:31 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.