Identified: Delayed video uploads in Studio
Incident Report for edX's Support Communication
Resolved
Resolved: Video uploads in Studio should no longer be delayed. Pending uploads should be processed within the next few hours, if they have not already processed successfully.
Posted Jul 14, 2022 - 13:31 UTC
Identified
Identified: Our engineers have identified an issue with delayed video uploads in Studio and are actively working towards a fix. Course teams may continue to experience video upload delays and the video status may remain as ‘IN PROGRESS’, or ‘UPLOADED’ for more than 12 hours.
Posted Jul 13, 2022 - 15:32 UTC
This incident affected: Partner-Facing Issues.