Studio issues have been identified
Incident Report for edX's Support Communication
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 18:47 UTC
Identified
An issue in the core platform resulted in widespread studio issues. Engineering has identified the issue and a fix is forthcoming.
Posted Apr 10, 2024 - 17:49 UTC
This incident affected: Partner-Facing Issues.