Error loading some course pages
Incident Report for edX's Support Communication
Resolved
Our Engineering team released a fix to resolve the loading error encountered in some courses. This issue is now resolved. Courses previously experiencing this loading error are loading properly now.
Posted Mar 14, 2022 - 23:08 UTC
Identified
Our Engineering team identified an issue resulting in a message of "There is an error loading this course." This should be resolved within a couple of hours.
Posted Mar 14, 2022 - 20:58 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.