[Proctoring] Internet connection errors
Incident Report for edX's Support Communication
Resolved
This incident has been resolved. Proctoring attempts can continue as usual.
Posted Apr 13, 2023 - 23:53 UTC
Monitoring
A fix for the issue blocking learners from attempting proctoring has been identified and deployed. We are monitoring the performance.
Posted Apr 13, 2023 - 19:58 UTC
Investigating
We are investigating an issue where some learners are unable to begin proctoring due to "No Internet Connection Found" errors during the experience.
Posted Apr 13, 2023 - 03:13 UTC
This incident affected: Learner-Facing Issues.