[Research Data Package Delivery - Delayed]
Incident Report for edX's Support Communication
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 21:37 UTC
Monitoring
There is a delay in the delivery of the data package. We are monitoring the progress and will close the incident when this week’s packages have been fully uploaded.
Posted Mar 01, 2023 - 22:11 UTC
Investigating
There is a delay in the delivery of the data package. We will update this message when this week’s packages have been fully uploaded.
Posted Mar 01, 2023 - 22:10 UTC
This incident affected: Partner-Facing Issues.