Intermittent performance issues
Incident Report for edX's Support Communication
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 04:46 UTC
Monitoring
Intermittent performance issues are recovering. Our engineers continue to actively monitor performance at this time.
Posted Sep 28, 2022 - 23:48 UTC
Investigating
Users on edx.org may encounter intermittent performance issues, such as seeing an error message when attempting to load course content or units in Studio, or when submitting an answer to a problem. Our engineers are actively investigating.
Posted Sep 28, 2022 - 22:52 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.