Delayed Platform Tasks
Incident Report for edX's Support Communication
Resolved
This incident has been resolved.
Posted Nov 02, 2021 - 17:00 UTC
Monitoring
A fix has been implemented and we're monitoring results.
Posted Nov 02, 2021 - 14:04 UTC
Investigating
We are investigating an issue with slow tasks on the platform. Courses may see delayed delivery of course email, certificates, and other instructor tasks.
Posted Nov 02, 2021 - 14:04 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.