Delayed Platform Tasks
Incident Report for edX's Support Communication
Resolved
This incident has been resolved. Thank you for your patience!
Posted Oct 28, 2021 - 16:42 UTC
Monitoring
A fix for slow tasks has been implemented and we're seeing certificate, course email, and other tasks resolve as usual. We are continuing to monitor the situation.
Posted Oct 28, 2021 - 16:15 UTC
Update
We are continuing to investigate this issue.
Posted Oct 28, 2021 - 15:02 UTC
Investigating
We are investigating an issue with slow tasks on the platform. Courses may see delayed delivery of course email, certificates, and other instructor tasks.
Posted Oct 28, 2021 - 14:50 UTC
This incident affected: Partner-Facing Issues and Learner-Facing Issues.